Preguntas frecuentes Xolido®Sign Desktop

Xolido®Sign Desktop no arranca en mi ordenador o aparece un mensaje indicándome que me falta un Framework. ¿Qué debo hacer?

Xolido®Sign requiere una versión actualizada del FrameWork .NET de Microsoft. Normalmente este se actualiza con su sistema operativo, pero si no fuera así, puede usted descargarlo directamente desde la página de Microsoft.

Descárguelo desde: http://www.microsoft.com/ buscando el componente 'Microsoft .NET Framework 2.0 Service Pack 2'.